<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sealed With a Kiss | Betsy Lerner</title>
<link rel="pingback" href="https://betsylerner.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=betsylerner.com&amp;id=6948903&amp;t=1507325157&amp;back=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//betsylerner.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Betsy Lerner &raquo; Feed" href="https://betsylerner.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Betsy Lerner &raquo; Comments Feed" href="https://betsylerner.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Betsy Lerner &raquo; Sealed With a&nbsp;Kiss Comments Feed" href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMhV9oHspa7edi2rMQ4lK3NqDYUZa3H2lWTe0mtBt0DvjDHOPmAiEnw2ROJig8RUrq5hKygAoxLnfuMag+uL8xpjOqO6EVH85wca3yEdkbDlCy2p1rYZQOlMgWZ0eU2q9MvRsoxl0LCnnEui/F21ohOJBHrnyyFjbTELE+rpZ8azD8bCJSnq+NVnmso2jG2abb92VEVair0CSwZfvF3Ud2agvjfxJoDuQZqJbcmg0ml7Jth1fRujViBs7BG+V0Y+DAnsb2r/ecY5XxMtUfu0If8t7t316eXrtu152+ANUn+8I=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://betsylerner.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faces Come Out of the&nbsp;Rain' href='https://betsylerner.com/2017/10/04/faces-come-out-of-the-rain-4/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/" />
<link rel='shortlink' href='http://wp.me/pt9J5-3bG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sealed With a Kiss" />
<meta property="og:url" content="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/" />
<meta property="og:description" content="&nbsp; It had to happen. Five a.m. roll call. Do you know where your keyboard is? People always ask me how I get it done, full time job and writing. I hear in their voice some astonishment and revu…" />
<meta property="article:published_time" content="2017-10-06T10:36:00+00:00" />
<meta property="article:modified_time" content="2017-10-06T10:36:00+00:00" />
<meta property="og:site_name" content="Betsy Lerner" />
<meta property="og:image" content="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg" />
<meta property="og:image:secure_url" content="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="211" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Sealed With a&nbsp;Kiss" />
<meta name="twitter:image" content="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://betsylerner.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://betsylerner.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://betsylerner.com/osd.xml" title="Betsy Lerner" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
	<meta name="application-name" content="Betsy Lerner" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://betsylerner.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Sealed With a&nbsp;Kiss | Betsy Lerner on WordPress.com" />
<meta name="description" content="&nbsp; It had to happen. Five a.m. roll call. Do you know where your keyboard is? People always ask me how I get it done, full time job and writing. I hear in their voice some astonishment and revulsion. I don&#039;t blame them. I also hate people who are productive and smug. I once had&hellip;" />
<style type="text/css">
#header h1 a, #header .description {
display: none;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-image:none}#header-overlay img{border-radius:6px}.post.sticky h2 a{color:white}#menu ul li{background-color:#fff;background-image:none;border-radius:5px 5px 0 0;padding:5px 5px 0 5px}#menu ul li a{background-image:none;background-image:-moz-linear-gradient(top,rgba(255,255,255,.4),transparent);background-image:-o-linear-gradient(top,rgba(255,255,255,.4),rgba(255,255,255,0));background-image:-webkit-gradient(linear,left top,left bottom,from(rgba(255,255,255,.4)),to(rgba(255,255,255,0)));border-width:1px;border-style:solid;border-radius:5px 5px 0 0;color:#fff;padding:10px 14px 10px}.pagewrapper{background-color:#fff;background-image:none;border-radius:6px}#page{border-radius:6px}body{background-color:#fff}.sidebar ul li h2,.obar ul li h2{color:#da7284}#menu ul li a{background-color:#d66578}#menu ul li a{border-color:#ce495f}a{color:#00568b}.post h2 a{color:#00568b}.sticky h2 a{background-color:#00568b}.post.sticky h2 a{border-color:#00568b}.postinfo a{color:#00568b}</style>
</head>
<body class="post-template-default single single-post postid-12256 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors"><div id="container">

<div id="header">

	<div id="menu">
		<ul id="menu-main-menu" class="menu"><li id="menu-item-7553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7553"><a href="https://betsylerner.com/">Home</a></li>
<li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://betsylerner.com/forestforthetrees/">Forest for the Trees</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7555"><a href="https://betsylerner.com/bridge-ladies/">The Bridge Ladies</a></li>
<li id="menu-item-7556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7556"><a href="https://betsylerner.com/bridge-club/">Readings &#038; Events</a></li>
<li id="menu-item-7554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7554"><a href="https://betsylerner.com/about-me/">About Me</a></li>
<li id="menu-item-7704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7704"><a href="https://betsylerner.com/contact/">Contact</a></li>
</ul>	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://betsylerner.files.wordpress.com/2017/07/cropped-forest13.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s0.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://betsylerner.com/" title="Betsy Lerner">Betsy Lerner</a></h1>
	</div>

	<div id="syndication">
		<a href="https://betsylerner.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://betsylerner.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://betsylerner.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="text-389772230" class="widget widget_text"><h2 class="widgettitle">Bridge Ladies</h2>
			<div class="textwidget"><img src="https://betsylerner.files.wordpress.com/2016/01/bridge-3d1.png" alt="Bridge Ladies" height="256" width="180">

Sometimes I think a meteor could strike the earth and wipe out mankind with the exception of my mother’s Bridge club — Roz, Bea, Bette, Rhoda, and Jackie — five Jewish octogenarians who continue to gather for lunch and Bridge on Mondays as they have for over fifty years. When I set out to learn about the women behind the matching outfits and accessories, I never expected to fall in love with them. This is the story of the ladies, their game, and most of all the ragged path that led me back to my mother.</div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://betsylerner.com/2017/10/'> October 2017 </option>
	<option value='https://betsylerner.com/2017/09/'> September 2017 </option>
	<option value='https://betsylerner.com/2017/08/'> August 2017 </option>
	<option value='https://betsylerner.com/2017/07/'> July 2017 </option>
	<option value='https://betsylerner.com/2017/06/'> June 2017 </option>
	<option value='https://betsylerner.com/2017/05/'> May 2017 </option>
	<option value='https://betsylerner.com/2017/04/'> April 2017 </option>
	<option value='https://betsylerner.com/2017/03/'> March 2017 </option>
	<option value='https://betsylerner.com/2017/02/'> February 2017 </option>
	<option value='https://betsylerner.com/2017/01/'> January 2017 </option>
	<option value='https://betsylerner.com/2016/12/'> December 2016 </option>
	<option value='https://betsylerner.com/2016/11/'> November 2016 </option>
	<option value='https://betsylerner.com/2016/10/'> October 2016 </option>
	<option value='https://betsylerner.com/2016/09/'> September 2016 </option>
	<option value='https://betsylerner.com/2016/08/'> August 2016 </option>
	<option value='https://betsylerner.com/2016/07/'> July 2016 </option>
	<option value='https://betsylerner.com/2016/06/'> June 2016 </option>
	<option value='https://betsylerner.com/2016/05/'> May 2016 </option>
	<option value='https://betsylerner.com/2016/04/'> April 2016 </option>
	<option value='https://betsylerner.com/2016/03/'> March 2016 </option>
	<option value='https://betsylerner.com/2016/02/'> February 2016 </option>
	<option value='https://betsylerner.com/2016/01/'> January 2016 </option>
	<option value='https://betsylerner.com/2015/12/'> December 2015 </option>
	<option value='https://betsylerner.com/2015/11/'> November 2015 </option>
	<option value='https://betsylerner.com/2015/10/'> October 2015 </option>
	<option value='https://betsylerner.com/2015/09/'> September 2015 </option>
	<option value='https://betsylerner.com/2015/07/'> July 2015 </option>
	<option value='https://betsylerner.com/2015/04/'> April 2015 </option>
	<option value='https://betsylerner.com/2015/03/'> March 2015 </option>
	<option value='https://betsylerner.com/2015/02/'> February 2015 </option>
	<option value='https://betsylerner.com/2015/01/'> January 2015 </option>
	<option value='https://betsylerner.com/2014/12/'> December 2014 </option>
	<option value='https://betsylerner.com/2014/11/'> November 2014 </option>
	<option value='https://betsylerner.com/2014/10/'> October 2014 </option>
	<option value='https://betsylerner.com/2014/09/'> September 2014 </option>
	<option value='https://betsylerner.com/2014/08/'> August 2014 </option>
	<option value='https://betsylerner.com/2014/07/'> July 2014 </option>
	<option value='https://betsylerner.com/2014/06/'> June 2014 </option>
	<option value='https://betsylerner.com/2014/04/'> April 2014 </option>
	<option value='https://betsylerner.com/2014/03/'> March 2014 </option>
	<option value='https://betsylerner.com/2014/02/'> February 2014 </option>
	<option value='https://betsylerner.com/2014/01/'> January 2014 </option>
	<option value='https://betsylerner.com/2013/12/'> December 2013 </option>
	<option value='https://betsylerner.com/2013/11/'> November 2013 </option>
	<option value='https://betsylerner.com/2013/10/'> October 2013 </option>
	<option value='https://betsylerner.com/2013/09/'> September 2013 </option>
	<option value='https://betsylerner.com/2013/08/'> August 2013 </option>
	<option value='https://betsylerner.com/2013/07/'> July 2013 </option>
	<option value='https://betsylerner.com/2013/06/'> June 2013 </option>
	<option value='https://betsylerner.com/2013/05/'> May 2013 </option>
	<option value='https://betsylerner.com/2013/04/'> April 2013 </option>
	<option value='https://betsylerner.com/2013/03/'> March 2013 </option>
	<option value='https://betsylerner.com/2013/02/'> February 2013 </option>
	<option value='https://betsylerner.com/2013/01/'> January 2013 </option>
	<option value='https://betsylerner.com/2012/12/'> December 2012 </option>
	<option value='https://betsylerner.com/2012/11/'> November 2012 </option>
	<option value='https://betsylerner.com/2012/10/'> October 2012 </option>
	<option value='https://betsylerner.com/2012/09/'> September 2012 </option>
	<option value='https://betsylerner.com/2012/08/'> August 2012 </option>
	<option value='https://betsylerner.com/2012/07/'> July 2012 </option>
	<option value='https://betsylerner.com/2012/06/'> June 2012 </option>
	<option value='https://betsylerner.com/2012/05/'> May 2012 </option>
	<option value='https://betsylerner.com/2012/04/'> April 2012 </option>
	<option value='https://betsylerner.com/2012/03/'> March 2012 </option>
	<option value='https://betsylerner.com/2012/02/'> February 2012 </option>
	<option value='https://betsylerner.com/2012/01/'> January 2012 </option>
	<option value='https://betsylerner.com/2011/12/'> December 2011 </option>
	<option value='https://betsylerner.com/2011/11/'> November 2011 </option>
	<option value='https://betsylerner.com/2011/10/'> October 2011 </option>
	<option value='https://betsylerner.com/2011/09/'> September 2011 </option>
	<option value='https://betsylerner.com/2011/08/'> August 2011 </option>
	<option value='https://betsylerner.com/2011/07/'> July 2011 </option>
	<option value='https://betsylerner.com/2011/06/'> June 2011 </option>
	<option value='https://betsylerner.com/2011/05/'> May 2011 </option>
	<option value='https://betsylerner.com/2011/04/'> April 2011 </option>
	<option value='https://betsylerner.com/2011/03/'> March 2011 </option>
	<option value='https://betsylerner.com/2011/02/'> February 2011 </option>
	<option value='https://betsylerner.com/2011/01/'> January 2011 </option>
	<option value='https://betsylerner.com/2010/12/'> December 2010 </option>
	<option value='https://betsylerner.com/2010/11/'> November 2010 </option>
	<option value='https://betsylerner.com/2010/10/'> October 2010 </option>
	<option value='https://betsylerner.com/2010/09/'> September 2010 </option>
	<option value='https://betsylerner.com/2010/08/'> August 2010 </option>
	<option value='https://betsylerner.com/2010/07/'> July 2010 </option>
	<option value='https://betsylerner.com/2010/06/'> June 2010 </option>
	<option value='https://betsylerner.com/2010/05/'> May 2010 </option>
	<option value='https://betsylerner.com/2010/04/'> April 2010 </option>
	<option value='https://betsylerner.com/2010/03/'> March 2010 </option>
	<option value='https://betsylerner.com/2010/02/'> February 2010 </option>
	<option value='https://betsylerner.com/2010/01/'> January 2010 </option>
	<option value='https://betsylerner.com/2009/12/'> December 2009 </option>
	<option value='https://betsylerner.com/2009/11/'> November 2009 </option>
	<option value='https://betsylerner.com/2009/10/'> October 2009 </option>
	<option value='https://betsylerner.com/2009/09/'> September 2009 </option>
	<option value='https://betsylerner.com/2009/08/'> August 2009 </option>
	<option value='https://betsylerner.com/2009/07/'> July 2009 </option>
	<option value='https://betsylerner.com/2009/06/'> June 2009 </option>
	<option value='https://betsylerner.com/2009/05/'> May 2009 </option>
	<option value='https://betsylerner.com/2009/04/'> April 2009 </option>
	<option value='https://betsylerner.com/2009/03/'> March 2009 </option>
	<option value='https://betsylerner.com/2009/02/'> February 2009 </option>
	<option value='https://betsylerner.com/2009/01/'> January 2009 </option>
	<option value='https://betsylerner.com/2008/12/'> December 2008 </option>

		</select>
		</li>

</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-12256 post type-post status-publish format-standard hentry category-uncategorized" id="post-12256">

				<h2><a href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/" rel="bookmark" title="Sealed With a&nbsp;Kiss">Sealed With a&nbsp;Kiss</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">October 6, 2017</span> by betsylerner									</div>

				<div class="entry">

					<p>&nbsp;</p>
<p><img data-attachment-id="12263" data-permalink="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/220px-lacre-jp-vii/" data-orig-file="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=468" data-orig-size="220,211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="220px-lacre-jp-vii" data-image-description="" data-medium-file="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=468?w=220" data-large-file="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=468?w=220" class=" size-full wp-image-12263 aligncenter" src="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=468" alt="220px-lacre-jp-vii" srcset="https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg 220w, https://betsylerner.files.wordpress.com/2017/10/220px-lacre-jp-vii.jpg?w=150 150w" sizes="(max-width: 220px) 100vw, 220px"   /></p>
<p><strong>It had to happen</strong>. Five a.m. roll call. Do you know where your keyboard is? People always ask me how I get it done, full time job and writing. I hear in their voice some astonishment and revulsion. I don&#8217;t blame them. I also hate people who are productive and smug. I once had breakfast with the then CEO of Random House and he told me he got up at four, read the WSJ, NYT, and Financial Times WHILE ON THE TREADMILL. His cuff links were gold skulls. How I do it is I get up at five. And I don&#8217;t look at email until 10:00. When I finally look at my email, I refer to is as breaking the seal when the voices and needs of my clients come rushing in and I put on my apron and fill the pockets with seed.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12256" class="share-facebook sd-button share-icon" href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12256" class="share-twitter sd-button share-icon" href="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6948903-12256-59d7f4e5c0dd9' data-src='//widgets.wp.com/likes/#blog_id=6948903&amp;post_id=12256&amp;origin=betsylerner.wordpress.com&amp;obj_id=6948903-12256-59d7f4e5c0dd9' data-name='like-post-frame-6948903-12256-59d7f4e5c0dd9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://betsylerner.com/category/uncategorized/" rel="category tag">Uncategorized</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://betsylerner.com/2017/10/04/faces-come-out-of-the-rain-4/" rel="prev">Faces Come Out of the&nbsp;Rain</a> </div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-12256 type-post status-publish format-standard hentry category-uncategorized">

	<h3 id="comments">12 Responses</h3>

	<ol class="commentlist">
	
<li class="comment byuser comment-author-autumnsbaby even thread-even depth-1 highlander-comment" id="comment-78413">
<div id="div-comment-78413">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://1.gravatar.com/avatar/45033d83ee9c6a21ecb372ad95afbd3c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://carolynnwith2Ns.blogspot.com' rel='external nofollow' class='url'>Carolynnwith2Ns</a></strong>, on <a href="#comment-78413" title="">October 6, 2017 at 6:52 am</a> said:		</span>
			</div>

	<p>I am also up at five. My seal breaks when the couch becomes too hard and the news too depressing. My seal is broken by hot water, the fuel for my brain. Hopefully it does not drown me.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78413#respond' onclick='return addComment.moveForm( "div-comment-78413", "78413", "respond", "12256" )' aria-label='Reply to Carolynnwith2Ns'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment" id="comment-78414">
<div id="div-comment-78414">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://1.gravatar.com/avatar/ad9259884a2d906596e6302911bcafb2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn">Frank</strong>, on <a href="#comment-78414" title="">October 6, 2017 at 6:53 am</a> said:		</span>
			</div>

	<p>Early morning quiet, seeing the false dawn wash out the stars if the sky allows, yeah, that&#8217;s when and how I like to get started. A normal day involves that, but our old dog is fading fast, so I&#8217;m staying in, keeping him comfortable, watching the storm far to the south.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78414#respond' onclick='return addComment.moveForm( "div-comment-78414", "78414", "respond", "12256" )' aria-label='Reply to Frank'>Reply</a>	</div>
</div>
<ul class="children">

<li class="comment byuser comment-author-donnaeve even depth-2 parent highlander-comment" id="comment-78416">
<div id="div-comment-78416">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/8ccfc12117264058d169494fcd84f700?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://donnaeverhart.wordpress.com' rel='external nofollow' class='url'>donnaeve</a></strong>, on <a href="#comment-78416" title="">October 6, 2017 at 7:10 am</a> said:		</span>
			</div>

	<p>Peace and serenity for you and your dog, Frank.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78416#respond' onclick='return addComment.moveForm( "div-comment-78416", "78416", "respond", "12256" )' aria-label='Reply to donnaeve'>Reply</a>	</div>
</div>
<ul class="children">

<li class="comment odd alt depth-3 highlander-comment" id="comment-78421">
<div id="div-comment-78421">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://1.gravatar.com/avatar/ad9259884a2d906596e6302911bcafb2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn">Frank</strong>, on <a href="#comment-78421" title="">October 6, 2017 at 8:17 am</a> said:		</span>
			</div>

	<p>Thank you, Donna. We&#8217;ve traveled far.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78421#respond' onclick='return addComment.moveForm( "div-comment-78421", "78421", "respond", "12256" )' aria-label='Reply to Frank'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="comment byuser comment-author-donnaeve even thread-even depth-1 highlander-comment" id="comment-78417">
<div id="div-comment-78417">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/8ccfc12117264058d169494fcd84f700?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://donnaeverhart.wordpress.com' rel='external nofollow' class='url'>donnaeve</a></strong>, on <a href="#comment-78417" title="">October 6, 2017 at 7:13 am</a> said:		</span>
			</div>

	<p>Up at five has been my habit for a while now &#8211; and the way I finished the third book.  I love it at that time.  No cars going by, birds barely stirring, a hint of the new day at the edge of the horizon.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78417#respond' onclick='return addComment.moveForm( "div-comment-78417", "78417", "respond", "12256" )' aria-label='Reply to donnaeve'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-penpaperandpetals odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-78418">
<div id="div-comment-78418">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://0.gravatar.com/avatar/0046fbbc10707900481073516298560f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://penpaperandpetalscom.wordpress.com' rel='external nofollow' class='url'>penpaperandpetals</a></strong>, on <a href="#comment-78418" title="">October 6, 2017 at 7:27 am</a> said:		</span>
			</div>

	<p>Up at 430 is a way of life. Love early risers!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78418#respond' onclick='return addComment.moveForm( "div-comment-78418", "78418", "respond", "12256" )' aria-label='Reply to penpaperandpetals'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-gcorrell even thread-even depth-1 highlander-comment" id="comment-78419">
<div id="div-comment-78419">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/2fca15795b4c0e9e89d8045505856b5a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn">gcorrell</strong>, on <a href="#comment-78419" title="">October 6, 2017 at 7:40 am</a> said:		</span>
			</div>

	<p>Well said. Love the last line, the apron and the seed.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78419#respond' onclick='return addComment.moveForm( "div-comment-78419", "78419", "respond", "12256" )' aria-label='Reply to gcorrell'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-paullamb odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-78420">
<div id="div-comment-78420">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://0.gravatar.com/avatar/9521ddd70bc52c08380001225ff9b220?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://www.paullamb.wordpress.com' rel='external nofollow' class='url'>Paul Lamb</a></strong>, on <a href="#comment-78420" title="">October 6, 2017 at 8:11 am</a> said:		</span>
			</div>

	<p>I get up between 3:00 and 3:30 a.m. every day. My body just wakens. If it&#8217;s a writing day, I get to my laptop and start fooling around, just as warm up. I surf a few pages (limited) and maybe write a blog post to get the brain underway. And then it&#8217;s writing for a good hour or two. Some days are productive that way; others are not so great. Then maybe a run. Then maybe bagels. The the mundane part of the day begins.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78420#respond' onclick='return addComment.moveForm( "div-comment-78420", "78420", "respond", "12256" )' aria-label='Reply to Paul Lamb'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment even thread-even depth-1 highlander-comment" id="comment-78422">
<div id="div-comment-78422">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://1.gravatar.com/avatar/4a5637d8ae8724ab15f592bc8808eaa2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn">MikeD</strong>, on <a href="#comment-78422" title="">October 6, 2017 at 9:05 am</a> said:		</span>
			</div>

	<p>Freedom.  Peace like a river.  5am.  I remember the nights when our baby&#8217;s cries woke us up periodically during the night.  My wife would feed her and still my daughter would want to be awake, pissed that we didn&#8217;t agree.  So I&#8217;d take her downstairs at 4 or 5 am and wear a circle into the dining room hardwood floor; Maple, bright and cheery in the false interior light, while outside the night was at its darkest hour.  It was in the dead of winter, moon shadows stretching out on the sparkling blanket of snow.  Quiet and cold, me in my robe and her all bundled in blankets and fleece.  I&#8217;d sing (&#8220;You Can Close Your Eyes, It&#8217;s Alright&#8230;.&#8221;&#8221;) and talk to her softly and she&#8217;d fight off sleep.  20 minutes would usually ease her into a deep sleep so I could softly lower her into the crib and return to my own dreams.  I&#8217;d nap with her during the day or stay awake while she slept on my lap and I&#8217;d tap out words with one hand, cradling her head with my lazy arm.  I slept lighter then, the seal of slumber easily cracked, but she needed that reassurance and love and it seems like I got more done back then, sleep deprived and all.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78422#respond' onclick='return addComment.moveForm( "div-comment-78422", "78422", "respond", "12256" )' aria-label='Reply to MikeD'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-blocked4now odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-78424">
<div id="div-comment-78424">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/e7132dadfd7832da33734b6f76a89d17?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://ifyoucantwriteblog.wordpress.com' rel='external nofollow' class='url'>blocked4now</a></strong>, on <a href="#comment-78424" title="">October 6, 2017 at 9:35 am</a> said:		</span>
			</div>

	<p>The image of the gold skull cuff links juxtaposed with your apron and the pockets filled with seeds &#8211; stunning. My God you are a poet. Please keep doing whatever you are doing.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78424#respond' onclick='return addComment.moveForm( "div-comment-78424", "78424", "respond", "12256" )' aria-label='Reply to blocked4now'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-slappypaddy even thread-even depth-1 highlander-comment" id="comment-78429">
<div id="div-comment-78429">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/e369c30279772a116b025f66d8818b6b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://www.tetmancallis.com' rel='external nofollow' class='url'>Tetman Callis</a></strong>, on <a href="#comment-78429" title="">October 6, 2017 at 3:59 pm</a> said:		</span>
			</div>

	<p>Routines and boundaries. That&#8217;s how to do it.</p>
<p>And existential panic, too. There&#8217;s a lot to be said for the motivating power of the dread of annihilation.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78429#respond' onclick='return addComment.moveForm( "div-comment-78429", "78429", "respond", "12256" )' aria-label='Reply to Tetman Callis'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->

<li class="comment byuser comment-author-odonnelljack52 odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-78431">
<div id="div-comment-78431">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://0.gravatar.com/avatar/6262f6a3b7055b6424ac2014b2cc07eb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://odonnellgrunting.wordpress.com' rel='external nofollow' class='url'>odonnelljack52</a></strong>, on <a href="#comment-78431" title="">October 6, 2017 at 4:47 pm</a> said:		</span>
			</div>

	<p>wow, that&#8217;s dedication, but we need to sleep to function and a lack of sleep has been linked to the plaques around which dementia grows. That&#8217;s a different story.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://betsylerner.com/2017/10/06/sealed-with-a-kiss/?replytocom=78431#respond' onclick='return addComment.moveForm( "div-comment-78431", "78431", "respond", "12256" )' aria-label='Reply to odonnelljack52'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
	</div>

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/sealed-with-a-kiss/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://betsylerner.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/sealed-with-a-kiss/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa1896dc52" /></p>
<input type="hidden" name="genseq" value="1507325157" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="text-389772232" class="widget widget_text"><h2 class="widgettitle">Buy Bridge Ladies</h2>
			<div class="textwidget"><p><a href="http://ads.harpercollins.com/athrweb?isbn=9780062354464&amp;retailer=amazon&amp;locale=US&amp;utm_source=Betsy%20Lerner&amp;utm_campaign=Author%20website&amp;utm_medium=athrweb" target="_blank" rel="attachment wp-att-7675"><img class="aligncenter wp-image-7675" src="https://betsylerner.files.wordpress.com/2016/02/a-com_logo_rgb.jpg?w=300" alt="a.com_logo_RGB" width="102" height="30" /></a></p>
<p><a href="http://ads.harpercollins.com/athrweb?isbn=9780062354464&amp;retailer=barnesandnoble&amp;locale=US&amp;utm_source=Betsy%20Lerner&amp;utm_campaign=Author%20website&amp;utm_medium=athrweb" target="_blank" rel="attachment wp-att-7670"><img class="aligncenter wp-image-7670" src="https://betsylerner.files.wordpress.com/2016/02/bn-logo-_final2.jpg?w=300" alt="bn-logo-_final2" width="50" height="34" /></a></p>
<p><a href="http://ads.harpercollins.com/athrweb?isbn=9780062354464&amp;retailer=indiebound&amp;locale=US&amp;utm_source=Betsy%20Lerner&amp;utm_campaign=Author%20website&amp;utm_medium=athrweb" target="_blank" rel="attachment wp-att-7677"><img class="aligncenter wp-image-7677" src="https://betsylerner.files.wordpress.com/2016/02/indiebound-600x2971.png?w=300" alt="indiebound-600x297" width="50" height="25" /></a><br />
<a href="http://ads.harpercollins.com/athrweb?isbn=9780062354488&amp;retailer=apple&amp;locale=US&amp;utm_source=Betsy%20Lerner&amp;utm_campaign=Apple%20link&amp;utm_medium=athrweb" target="_blank" rel="attachment wp-att-7672"><img class="aligncenter wp-image-7672" src="https://betsylerner.files.wordpress.com/2016/02/download_on_ibooks_badge_english_110x40.png?w=110" alt="Download_on_iBooks_Badge_English_110x40" width="60" height="25" /></a><br />
<a href="http://ads.harpercollins.com/athrweb?isbn=9780062354464&amp;retailer=harpercollins&amp;locale=US&amp;utm_source=Betsy%20Lerner&amp;utm_campaign=Author%20website&amp;utm_medium=athrweb" target="_blank" rel="attachment wp-att-7678"><img class="aligncenter wp-image-7678" src="https://betsylerner.files.wordpress.com/2016/02/harpercollins.png?w=300" alt="Harpercollins" width="120" height="15" /></a></p>
</div>
		</li>
<li id="text-389772228" class="widget widget_text"><h2 class="widgettitle">Follow me</h2>
			<div class="textwidget"><p><a href="https://www.facebook.com/Betsy-Lerner-116887742027520/" target="_blank" rel="attachment wp-att-7681"><img class="aligncenter wp-image-7682" src="https://betsylerner.files.wordpress.com/2016/02/facebook.png?w=300" alt="facebook" width="30" height="30" /></a><a href="https://www.facebook.com/Betsy-Lerner-116887742027520/" target="_blank" rel="attachment wp-att-7681"><br />
</a><a href="https://twitter.com/betsylerner" target="_blank" rel="attachment wp-att-7681"><img class="aligncenter wp-image-7681" src="https://betsylerner.files.wordpress.com/2016/02/twitter.png?w=150" alt="twitter" width="30" height="24" /></a></p>
</div>
		</li>
<li id="blog_subscription-6" class="widget widget_blog_subscription"><h2 class="widgettitle"><label for="subscribe-field">Subscribe</label></h2>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6948903"/>
						<input type="hidden" name="source" value="https://betsylerner.com/2017/10/06/sealed-with-a-kiss/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c3a0291027" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-45033d83ee9c6a21ecb372ad95afbd3c">
	</div>
	<div class="grofile-hash-map-ad9259884a2d906596e6302911bcafb2">
	</div>
	<div class="grofile-hash-map-8ccfc12117264058d169494fcd84f700">
	</div>
	<div class="grofile-hash-map-0046fbbc10707900481073516298560f">
	</div>
	<div class="grofile-hash-map-2fca15795b4c0e9e89d8045505856b5a">
	</div>
	<div class="grofile-hash-map-9521ddd70bc52c08380001225ff9b220">
	</div>
	<div class="grofile-hash-map-4a5637d8ae8724ab15f592bc8808eaa2">
	</div>
	<div class="grofile-hash-map-e7132dadfd7832da33734b6f76a89d17">
	</div>
	<div class="grofile-hash-map-e369c30279772a116b025f66d8818b6b">
	</div>
	<div class="grofile-hash-map-6262f6a3b7055b6424ac2014b2cc07eb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/betsylerner.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/betsylerner.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/betsylerner.com\/","postID":"12256","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6948903" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://betsylerner.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Betsy Lerner" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/sealed-with-a-kiss/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/betsylerner.com\/2017\/10\/06\/sealed-with-a-kiss\/":12256};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6948903","siteName":"Betsy Lerner","siteURL":"https:\/\/betsylerner.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/digg3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/betsylerner.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F","themeURL":"","xhrURL":"https:\/\/betsylerner.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c3a0291027\" \/>","referer":"https:\/\/betsylerner.com\/2017\/10\/06\/sealed-with-a-kiss\/","canFollow":"1","feedID":"19437367","statusMessage":"","customizeLink":"https:\/\/betsylerner.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbetsylerner.wordpress.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F","postID":"12256","shortlink":"http:\/\/wp.me\/pt9J5-3bG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/betsylerner.com\/12256","statsLink":"https:\/\/wordpress.com\/stats\/post\/12256\/betsylerner.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Digg 3 Column","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,821 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/betsylerner.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/betsylerner.com\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/betsylerner.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbetsylerner.com%2F2017%2F10%2F06%2Fsealed-with-a-kiss%2F","blog_id":"6948903","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6948903&v=wpcom&tz=-4&user_id=0&subd=betsylerner","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6948903','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6948903','v':'wpcom','tz':'-4','user_id':'0','post':'12256','subd':'betsylerner'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNFd0ltK35aaFhFPzBNVk1VWlFUbV1xNls4MXFdbCtFTFJtL2pwY2lGSkxDSlFhKz80flg4NDcxVXAybUVmeixETyszLDNTPStzdVglZ2RaMWIyayxvaytjJUsudnFyWDA4RlpSSmYuWFd+LTA3Jmt2eEJrMFFzSzhORWpiVSwmd2V5cXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViU3RD9MdjdhUFdzMDJ4PWlocithJTkmTnh6NXRdMjdKUTNrNEMuR18zNUc0eixWSk5LSXQwT3E5T2dHXTQvZzRuQV1ML3hsVkpGM1twTzQyVSZ2REYwfmFnakUzSE9JX19baElWSjZ2M0tuSm5sbw=='}]);
_stq.push([ 'clickTrackerInit', '6948903', '12256' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
